Hello Guest

Bad stuff!!! 04 600rr

  • 3 Replies
  • 1162 Views

0 Members and 1 Guest are viewing this topic.

*

honda60071

  • *
  • 261
    +34/-20
Bad stuff!!! 04 600rr
« on: December 29, 2007, 02:29:43 pm »
Well I have one toggle switch in place of the key igintion. well I was tring to clean up and bought another toggle to go  the handle bars, I tested it before I sodered it together. As it be put the battery cable on and turned on the toggle it worked but with in a few minutes smoke started coming from the bottom like uunder the tank. Didn't look for long and unhooked the battery again.  My question is does anyone think it's the fuel cell or the inline diode? 
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Shawn

*

honda60071

  • *
  • 261
    +34/-20
Re: Bad stuff!!! 04 600rr
« Reply #1 on: December 29, 2007, 07:13:36 pm »
never mind found it 30a fuse blown in battery reg area. :wtf:
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Shawn

*

grasshopper

Re: Bad stuff!!! 04 600rr
« Reply #2 on: December 29, 2007, 11:26:25 pm »
Uh Oh! You let the Genie out of the lamp. The motorcycle will never run again. Lol!
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions

*

honda60071

  • *
  • 261
    +34/-20
Re: Bad stuff!!! 04 600rr
« Reply #3 on: December 30, 2007, 08:06:37 pm »
oh yes! She is up and running and beggin to hit the track
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Shawn