Map

 CCS / ASRA Racing Forum

Author Topic: fuel system wont run  (Read 1697 times)

0 Members and 1 Guest are viewing this topic.

newberacer

  • Guest
fuel system wont run
« on: December 22, 2007, 08:27:05 am »
 :banghead:05 f4I i have check every thing and power to fuil system ,fuilrail butterflys no juice ??? is the cdi bad or i think the tilt sensor is gone , :wtf:will that kill it
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions

GSXR RACER MIKE

  • B E
  • More than 1,000 posts
  • *
  • Posts: 1847
  • Karma: +135/-134
  • Slow guy!
Re: fuel system wont run
« Reply #1 on: December 22, 2007, 10:51:06 am »
Just to give people a better idea, has the bike had any problems prior to this and has anything happened or been done to the bike since the last time it ran correctly? (even if it just fell over or something)
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Smites are a cowards way of feeling brave!   :jerkoff:
Mike Williams - 2 GSXR 750's
Former MW Region Expert #58
Racing exclusively with CCS since '96
MODERATOR

resurection

  • Guest
Re: fuel system wont run
« Reply #2 on: December 22, 2007, 07:23:04 pm »
I've had to chase tip censer several times on differant bikes look in the nose for black box w/arrow.
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions

newberacer

  • Guest
Re: fuel system wont run
« Reply #3 on: December 24, 2007, 09:08:03 am »
the bike was fine befor and as i looked for the sensor it not there i know some bikes you can by pass it (f4I) I dont know how i lost it.??
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions


honda60071

  • B E
  • 250 - 500 posts
  • *
  • Posts: 261
  • Karma: +34/-20
Re: fuel system wont run
« Reply #4 on: December 24, 2007, 09:36:21 am »
did you take the key igintion? if so securtiy diode in line with cpu
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Shawn

resurection

  • Guest
Re: fuel system wont run
« Reply #5 on: December 24, 2007, 01:20:16 pm »
the bike was fine befor and as i looked for the sensor it not there i know some bikes you can by pass it (f4I) I dont know how i lost it.??
It's gone?
I would buy a new one .Safety first ya know
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions

proechel539

  • B E
  • 100 - 250 posts
  • *
  • Posts: 228
  • Karma: +55/-41
Re: fuel system wont run
« Reply #6 on: January 08, 2008, 06:21:35 pm »
I worked on one earlier this year if you look up in the front fairing behind the head light you will find a 4 prong plug (grey I believe) make sure the wire hasent backed out of the socket. If I remember rite it was the wire group coming from the ignition. Push them back in and put a dab of silicone on the back side of the plug, around the wire, to prevent it from coming out again. Good luck!
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Darrell Proechel
CCS Ex # 76
02 SV-650, 06 GSXR750
proechel1@comcast.net

GSXR RACER MIKE

  • B E
  • More than 1,000 posts
  • *
  • Posts: 1847
  • Karma: +135/-134
  • Slow guy!
Re: fuel system wont run
« Reply #7 on: January 16, 2008, 09:03:52 pm »
SOOOOOOOOOOO??????

What's the verdict?  :err:
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Smites are a cowards way of feeling brave!   :jerkoff:
Mike Williams - 2 GSXR 750's
Former MW Region Expert #58
Racing exclusively with CCS since '96
MODERATOR