Map

 CCS / ASRA Racing Forum

Author Topic: Installing a SPA Tach w/Temp  (Read 1632 times)

0 Members and 1 Guest are viewing this topic.

CCS424

  • Backmarker
  • **
  • Posts: 19
  • Karma: +20/-0
Installing a SPA Tach w/Temp
« on: November 09, 2002, 08:37:11 pm »
Has anyone installed a SPA tacho/temp on an SVS? Any tips, tricks or pitfalls to pass on? I haven't jumped into yet, but the directions are not very clear.

TIA
Wayne
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
CCS 424
WERA 443

Nate R

  • B E
  • More than 1,000 posts
  • *
  • Posts: 1312
  • Karma: +3/-0
  • Motosliders Guy
    • MotoSliders, LLC
Re: Installing a SPA Tach w/Temp
« Reply #1 on: November 10, 2002, 11:23:35 am »
See "Tips and Tricks" Section on svrider.com

Nate
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Nate Reik
MotoSliders, LLC
www.motosliders.com
Missing my SV :-(

CCS424

  • Backmarker
  • **
  • Posts: 19
  • Karma: +20/-0
Re: Installing a SPA Tach w/Temp
« Reply #2 on: November 14, 2002, 05:10:35 am »
Thanks for the heads up Nate.

Wayne
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
CCS 424
WERA 443

Nate R

  • B E
  • More than 1,000 posts
  • *
  • Posts: 1312
  • Karma: +3/-0
  • Motosliders Guy
    • MotoSliders, LLC
Re: Installing a SPA Tach w/Temp
« Reply #3 on: November 14, 2002, 09:04:18 pm »
N/P.
Where are you? As in, what part of the US?

Let me know how the install goes. Someday I want to get one of those for my SV
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Nate Reik
MotoSliders, LLC
www.motosliders.com
Missing my SV :-(