Map

 CCS / ASRA Racing Forum

Author Topic: Need help with my sv--it's dead!  (Read 8850 times)

0 Members and 1 Guest are viewing this topic.

tigerblade

  • More than 1,000 posts
  • ******
  • Posts: 1590
  • Karma: +52/-8
Re: Need help with my sv--it's dead!
« Reply #24 on: March 27, 2003, 08:49:51 am »
Quote
It might be all the solvents talking, but that dancing guy is creeping me out!


Better?


Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Younger Oil Racing

The man with the $200K spine...

EX#996

  • B E
  • More than 1,000 posts
  • *
  • Posts: 2542
  • Karma: +108/-57
  • The photo was taken by Jack of www.sliderphoto .com
Re: Need help with my sv--it's dead!
« Reply #25 on: March 27, 2003, 09:12:10 am »
Personally I thought it was the solvents that Alexa was having the problem with.   ;D  

Dawn
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Paul and Dawn Buxton

spyderchick

  • B E
  • More than 1,000 posts
  • *
  • Posts: 5204
  • Karma: +402/-270
  • Love what you live, and live like you mean it!
    • Spyder Leatherworks
Re: Need help with my sv--it's dead!
« Reply #26 on: March 27, 2003, 10:05:25 am »
Tats are cool. Just don't get that needle near me. Even with all the solvents in my system. Ok...I have to go run errands now, everyone watch out!  ;)
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Alexa Krueger
Spyder Leatherworks
414.327.0967
www.spyderleatherworks.com
www.redflagfund.org
Do or do not, there is no "try".

tigerblade

  • More than 1,000 posts
  • ******
  • Posts: 1590
  • Karma: +52/-8
Re: Need help with my sv--it's dead!
« Reply #27 on: March 27, 2003, 11:14:35 am »
Quote
Tats are cool. Just don't get that needle near me.


Do you know what movie it's from?   ;)
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Younger Oil Racing

The man with the $200K spine...


EX#996

  • B E
  • More than 1,000 posts
  • *
  • Posts: 2542
  • Karma: +108/-57
  • The photo was taken by Jack of www.sliderphoto .com
Re: Need help with my sv--it's dead!
« Reply #28 on: March 27, 2003, 11:46:35 am »
I was trying to figure that out, but I couldn't get the picture clear enough to read the writing.  Hint?

Dawn   :)
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Paul and Dawn Buxton

Protein Filled

  • More than 1,000 posts
  • ******
  • Posts: 1449
  • Karma: +34/-32
  • Quote: Edgar is trouble! I am hanging out with him
Re: Need help with my sv--it's dead!
« Reply #29 on: March 27, 2003, 12:09:08 pm »
OK, SV's are notorious for not liking it when you mount a tach and the tach shorts. It makes the bike run on one cylinder and troubleshooting becomes a pain. If you have a tach mounted disconnect it and see if that helps. The connectors can get corroded during the winter.

Does the bike run at all? Is it sputtering? If it runs, what happens when you take out the front sparkplug? Does it stall?
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Edgar Dorn #81 - Numbskullz Racing, Mason Racin Tires, Michelin, Lithium Motorsports



Don't give up on your dreams! If an illiterate like K3 can write a book, imagine what you can do!

tigerblade

  • More than 1,000 posts
  • ******
  • Posts: 1590
  • Karma: +52/-8
Re: Need help with my sv--it's dead!
« Reply #30 on: March 27, 2003, 12:27:31 pm »
Quote
I was trying to figure that out, but I couldn't get the picture clear enough to read the writing.  Hint?

Dawn   :)



Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Younger Oil Racing

The man with the $200K spine...

tigerblade

  • More than 1,000 posts
  • ******
  • Posts: 1590
  • Karma: +52/-8
Re: Need help with my sv--it's dead!
« Reply #31 on: March 27, 2003, 12:30:20 pm »
Quote
OK, SV's are notorious for not liking it when you mount a tach and the tach shorts. It makes the bike run on one cylinder and troubleshooting becomes a pain. If you have a tach mounted disconnect it and see if that helps. The connectors can get corroded during the winter.

Does the bike run at all? Is it sputtering? If it runs, what happens when you take out the front sparkplug? Does it stall?


He did disconnect the tach.  The evening before last, it acted like it was going to turn over, but it just wouldn't.  Last night it wouldn't at all.  It just cranks.  It's getting gas; the carbs are very clean and the floats aren't stuck.  It also seems to be getting spark, but may just not be strong enough?
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Younger Oil Racing

The man with the $200K spine...


Protein Filled

  • More than 1,000 posts
  • ******
  • Posts: 1449
  • Karma: +34/-32
  • Quote: Edgar is trouble! I am hanging out with him
Re: Need help with my sv--it's dead!
« Reply #32 on: March 27, 2003, 01:09:52 pm »
You mention that it "seems" to be getting spark. Did you remove and ground the sparkplug and crank the bike over to see if the spark was there?

If you are sure that it's getting gas, so I assume that it must be getting air, so the only problem is the spark. Just for the hell of it try to use some starting fluid to see if it starts to sputter. If it does, it could be the carbs. Did you clean the little filter screen that is inside the carbs themselves? It's real easy to overlook it. SV's have a little screen in the carbs that needs to be cleaned regularly since it gets clogged with debris. It's right behind the float bowl valve seat.
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Edgar Dorn #81 - Numbskullz Racing, Mason Racin Tires, Michelin, Lithium Motorsports



Don't give up on your dreams! If an illiterate like K3 can write a book, imagine what you can do!

spyderchick

  • B E
  • More than 1,000 posts
  • *
  • Posts: 5204
  • Karma: +402/-270
  • Love what you live, and live like you mean it!
    • Spyder Leatherworks
Re: Need help with my sv--it's dead!
« Reply #33 on: March 27, 2003, 01:31:00 pm »
Quote





Raising Arizona?
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Alexa Krueger
Spyder Leatherworks
414.327.0967
www.spyderleatherworks.com
www.redflagfund.org
Do or do not, there is no "try".

tigerblade

  • More than 1,000 posts
  • ******
  • Posts: 1590
  • Karma: +52/-8
Re: Need help with my sv--it's dead!
« Reply #34 on: March 27, 2003, 02:02:11 pm »
Quote
You mention that it "seems" to be getting spark. Did you remove and ground the sparkplug and crank the bike over to see if the spark was there?

If you are sure that it's getting gas, so I assume that it must be getting air, so the only problem is the spark. Just for the hell of it try to use some starting fluid to see if it starts to sputter. If it does, it could be the carbs. Did you clean the little filter screen that is inside the carbs themselves? It's real easy to overlook it. SV's have a little screen in the carbs that needs to be cleaned regularly since it gets clogged with debris. It's right behind the float bowl valve seat.


Yep, we removed the plugs and grounded them.  They do spark.  I think the screens were checked, but keep the ideas flowing.  Thanks!
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Younger Oil Racing

The man with the $200K spine...

tigerblade

  • More than 1,000 posts
  • ******
  • Posts: 1590
  • Karma: +52/-8
Re: Need help with my sv--it's dead!
« Reply #35 on: March 27, 2003, 02:02:47 pm »
Oh yeah, forgot it's not my bike.  Who cares if it runs?!  Bwah haa haa!    ;D
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Younger Oil Racing

The man with the $200K spine...