Hello Guest

F4i fuel pump?

  • 2 Replies
  • 1294 Views

0 Members and 1 Guest are viewing this topic.

*

proechel539

  • *
  • 228
    +55/-41
F4i fuel pump?
« on: July 16, 2007, 10:27:13 am »
I know this is a reaccuring problem but what is the common fix? working on a F4i, problem is when you turn on the key the fuel pump does not come on. What are the common fixes for this?
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Darrell Proechel
CCS Ex # 76
02 SV-650, 06 GSXR750
proechel1@comcast.net

*

Jeff

  • *
  • 5405
    +301/-278
  • It's only gross to you.
    • cbr600rr.com
Re: F4i fuel pump?
« Reply #1 on: July 16, 2007, 11:00:04 am »
- bank angle sensor removed or tipped over or improperly bypassed
- fuel pump relay shot
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Bucket List:
[X] Get banned from Wera forum
[  ] Walk the Great Wall of China
[X] Visit Mt. Everest

*

proechel539

  • *
  • 228
    +55/-41
Re: F4i fuel pump?
« Reply #2 on: July 20, 2007, 09:48:14 pm »
Found the problem, it was the plug behind the head light coming off the ignition. The pink wire on the four wire plug had backed its self out of the plug. Letting the silicone dry now and will reassemble tomorrow. I don't even have to buy any parts. How cool is that!

Thanks Darrell
Like
0
Dislike
0
Agree
0
Disagree
0
No reactions
No reactions
No reactions
No reactions
Darrell Proechel
CCS Ex # 76
02 SV-650, 06 GSXR750
proechel1@comcast.net