CCS / ASRA Racing Forum

Author Topic: Dunlop tires at S.o.W.  (Read 656 times)

0 Members and 1 Guest are viewing this topic.

Decreasing_Dave

  • Guest
Dunlop tires at S.o.W.
« on: February 04, 2003, 10:43:27 pm »
I was getting a LOT of serious sliding at the streets this past weekend.  I was running 208s on my R6 and just could not find traction all weekend.  Enough so that I wasn't very confident in some of the more slippery corners.  Not to mention the time that I went sliding off of turn 1 when the rear wouldn't bite.

Did anyone else have the same type of problems??

I know that it was cold, but geeez......

lightweightgp

  • Guest
Re: Dunlop tires at S.o.W.
« Reply #1 on: February 05, 2003, 07:12:11 am »
I was getting some serious sliding towards the end of my second race on Sunday.   My third race was entertaining, to say the least.   I was getting all kinds of exciting two wheel slides in 4, 5 and 6.   But I pretty much expected my tires to be going off, since they were 2 weekends old, and were bought back in October.  These were Pirellis, on an SV.

Sunday warmed up OK, it may have been in the 50s, air temp-wise, but in never got the feeling that the track warmed up adequately.   I wish we had raced in phoenix instead.  

SlowDragon

  • Guest
Re: Dunlop tires at S.o.W.
« Reply #2 on: February 05, 2003, 10:29:43 am »
Yes, I was running 208GPs and a new rear put on Friday night after the track day lasted me all of Saturday practice and the GTO race  before the right side was destroyed :-[